Search found 39 matches

by rickb794
Fri Apr 03, 2020 11:06 pm
Forum: Dual VR
Topic: Just to verify stim setup
Replies: 11
Views: 366

Re: Just to verify stim setup

I used the v3.0 onboard VR for the cam tooth and it's all good.
by rickb794
Thu Apr 02, 2020 3:19 pm
Forum: Dual VR
Topic: Just to verify stim setup
Replies: 11
Views: 366

Re: Just to verify stim setup

No problem, I am more worried why the VR2 portion failed. Could setting JS10 to a spark output have damaged it? (VR2 was connected to JS10) The installer must have touched the blob I can't be certain. It appeared to be divided and I had to add a considerable amount of solder to get it to blob. The i...
by rickb794
Wed Apr 01, 2020 10:47 pm
Forum: Dual VR
Topic: Just to verify stim setup
Replies: 11
Views: 366

Re: Just to verify stim setup

I think the solder blob was open.
by rickb794
Wed Apr 01, 2020 10:21 pm
Forum: Dual VR
Topic: Just to verify stim setup
Replies: 11
Views: 366

Re: Just to verify stim setup

is There a solder blob on the back side of the internal (no regulator) board that supplies power?

I have no 5v on the top of the board other that the 5v in.
Except the chip pins I don't have a steady enough hand.
Nothing on the out pins.
by rickb794
Wed Apr 01, 2020 10:13 pm
Forum: Dual VR
Topic: Just to verify stim setup
Replies: 11
Views: 366

Re: Just to verify stim setup

With the RPM turned way down I used a LED with a 470 resistor to provide a visual indication. I can see the signals on the input of the board. Where can I check for 5v to the chip? I can't view the back of the board the way it is installed. I don't have a steady enough hand to probe the actual chip....
by rickb794
Wed Apr 01, 2020 9:54 pm
Forum: Dual VR
Topic: Just to verify stim setup
Replies: 11
Views: 366

Just to verify stim setup

Using a JimStim I need to ground the VR#- inputs
stim signal to the VR#+
Correct?
12v pullup and VR jumpers set?

Im not getting any output from the Dual VR board and want to confirm I have it set right.
by rickb794
Thu Jul 11, 2019 12:44 pm
Forum: Peak&Hold Driver
Topic: P&H boards and parts availability
Replies: 8
Views: 1917

Re: P&H boards and parts availability

Thanks
2019-07-11T120218.xlsx
(17.84 KiB) Downloaded 23 times
Note: this is for a 8 cylinder motor (2 boards)
by rickb794
Wed Jul 10, 2019 11:08 pm
Forum: Peak&Hold Driver
Topic: P&H boards and parts availability
Replies: 8
Views: 1917

Re: P&H boards and parts availability

The linked Digikey BOM delivers a 404 message. The xls BOM was really old. Had more than a couple obsolete part #s I made substitutions for all that were offered. Except for the FC-302-T 3A Diode which Digi Key offered no substitution. Mouser was able to translate only a few of the Digikey numbers. ...
by rickb794
Fri Jun 07, 2019 11:34 am
Forum: Peak&Hold Driver
Topic: P&H boards and parts availability
Replies: 8
Views: 1917

Re: P&H boards and parts availability

Oh, that is very nice. Come to think of it I have a large chunk of heat sink material .... Have these drivers been used with Billet Atomizers or equivalent? This will be a Drag Race application so I don't expect heat related issues, as the run time is fairly short. Would this be as robust as say a H...
by rickb794
Thu Jun 06, 2019 5:14 pm
Forum: Peak&Hold Driver
Topic: P&H boards and parts availability
Replies: 8
Views: 1917

Re: P&H boards and parts availability

Will 2 P&H boards fit in the lid of a MS3 V3.0 MS3X case? I am doing a 598" drag motor with low impedance injectors. I want data logging Racepak dash interface 2 step rev limiter bump box (trans brake control) Log wheel (F&R) speeds Time based timing control (for traction control) Coil on plug (logi...
by rickb794
Wed Jun 05, 2019 6:09 pm
Forum: Peak&Hold Driver
Topic: P&H boards and parts availability
Replies: 8
Views: 1917

P&H boards and parts availability

Are boards currently in stock?
Are there any problems with supply chain for the BOM?

Will going this route escape me from the ongoing problems with the MS3Pro Ultimate?
I know it worked great in my circle racer, way back when.
by rickb794
Sat Aug 26, 2017 10:37 am
Forum: Peak&Hold Driver
Topic: P&H v1.1b Injector Impedence
Replies: 5
Views: 1434

Re: P&H v1.1b Injector Impedence

YES 1 injector per channel
by rickb794
Sat Aug 26, 2017 10:36 am
Forum: Peak&Hold Driver
Topic: P&H v1.1b Q1 is grounding all injectors to MS case
Replies: 5
Views: 3068

Re: P&H v1.1b Q1 is grounding all injectors to MS case

Have you resolved your problems?

Did the problem appear on all 4 injection channels?

See http://forum.jbperf.com/viewtopic.php?f=4&t=1652 jean's reply at the bottom?

And

http://forum.jbperf.com/viewtopic.php?f=4&t=1636
by rickb794
Sat Apr 29, 2017 10:28 pm
Forum: JimStim
Topic: Upgrading Wheel Pattern on JimStim V1.5 for LS 24x engines
Replies: 19
Views: 20732

Re: Upgrading Wheel Pattern on JimStim V1.5 for LS 24x engin

Updated wheel pattern The update has been rolled into the current wheels_default.jsw NOTE: Save the three files http://jbperf.com/JimStim/wheel_converter.exe http://jbperf.com/JimStim/wheels_default.jsw Save & Re-name http://jbperf.com/JimStim/wheel_converter.c to wheel_converter.jsr wheel_converter...
by rickb794
Sat Apr 29, 2017 8:44 pm
Forum: JimStim
Topic: Upgrading Wheel Pattern on JimStim V1.5 for LS 24x engines
Replies: 19
Views: 20732

Re: Upgrading Wheel Pattern on JimStim V1.5 for LS 24x engin

This info seems to be 6 mos old have the LS1 changes been rolled into the latest wheel pattern file?

So I am currently at 2.0.3, I don't see 2.0.4, the difference must be the wheel pattern?

To get the LS1 deal working do I load

wheels_default.jsw

or

wheels_default_ls1
by rickb794
Tue Feb 14, 2012 1:20 pm
Forum: JimStim
Topic: VR output
Replies: 5
Views: 1495

Re: VR output

Just a note that there is nothing in the setup instructions found here that indicate a 12v pull is needed for the VR emulator circuit to function.

http://jbperf.com/JimStim/JimStim_v1_4_ ... Setup.html

Or did I miss it over and over? I have a bad habit of speed reading....
by rickb794
Mon Feb 13, 2012 11:14 pm
Forum: JimStim
Topic: VR output
Replies: 5
Views: 1495

Re: VR output

A pull up on a Vr sensor???
by rickb794
Mon Feb 13, 2012 4:26 pm
Forum: JimStim
Topic: VR output
Replies: 5
Views: 1495

VR output

First timer messing with VR input to MS trying to sort out a borked v3.0 Have not used my stim in VR mode previously, just Hall. v1.5 stim switch 4 only up for 60-2 output does not change from Hall to VR Coarse pot at 1/3 up from CC Does this signal appear normal? http://i710.photobucket.com/albums/...
by rickb794
Fri Feb 10, 2012 2:57 pm
Forum: I/O Extender
Topic: SD Logging on I/O Extender
Replies: 59
Views: 40687

Re: SD Logging on I/O Extender

Bump
by rickb794
Wed Feb 08, 2012 12:16 pm
Forum: Dual VR
Topic: Replace on-board VR sensor?
Replies: 3
Views: 2466

Re: Replace on-board VR sensor?

What about replacing the v3.0 supplied LM2904 with a MC33072 as suggested in another forum?