Search found 93 matches

by Yves
Sat Mar 24, 2018 4:50 am
Forum: I/O Extender
Topic: 5 Vref
Replies: 16
Views: 8419

Re: 5 Vref

I somehow doubt this will do it's job of supplying the ecu with a good value to base it's fuel calculations upon. The ecu should base it's calculations upon an average of all cylinders which are measured with individual maps. Preferably this would be the average lowest value. In an ITB application t...
by Yves
Fri Mar 23, 2018 3:03 pm
Forum: I/O Extender
Topic: 5 Vref
Replies: 16
Views: 8419

Re: 5 Vref

I have just received a couple of pcb layouts for a circuit that would allow for 8 maps where the output would be a function of the lowest value. Still need to study it though.
by Yves
Thu Mar 22, 2018 5:00 pm
Forum: I/O Extender
Topic: 5 Vref
Replies: 16
Views: 8419

Re: 5 Vref

The custom.ini file only tells TunerStudio how to interpret, display and log the data on the PC. It does not send anything back to the MS or IOx so you cannot use it for this purpose. And there is nothing at the moment that would allow you to use an average of many analog inputs as data for the MS....
by Yves
Thu Mar 22, 2018 3:23 pm
Forum: I/O Extender
Topic: 5 Vref
Replies: 16
Views: 8419

Re: 5 Vref

Jean, I have an additional question. I have a custom ini that you once wrote for me to eventually use the 8 map readings. Is there some way I can average all those values and use that as map input in my MS ?
by Yves
Tue Feb 13, 2018 6:20 pm
Forum: I/O Extender
Topic: 5 Vref
Replies: 16
Views: 8419

Re: 5 Vref

I think you have the full size I/O Extender and not the TinyIOx. As Don says, the IOx has its own power supply. I also assume you've got some of those sensors connected to the IOx ADC inputs so you should be using the Vref (and ground return) from the IOx to power them. The IOx has the same type of...
by Yves
Tue Feb 13, 2018 5:19 pm
Forum: I/O Extender
Topic: 5 Vref
Replies: 16
Views: 8419

Re: 5 Vref

The WB's do have their own ps. They're 14point7 Unless mistaken the iox doesn't have an on board 5V regulator.

And Don the pressure sensors came from you remember...
by Yves
Tue Feb 13, 2018 4:38 pm
Forum: I/O Extender
Topic: 5 Vref
Replies: 16
Views: 8419

Re: 5 Vref

To clarify I'm currently reworking my manifold and was planning on adding 8 map sensors (one for each runner) with the goal of easily balancing individual cyls and seeing what goes on when driving in terms of pulsations in the runners 8 map sensors would total 8 X 7 mA = .056 A Currently I run the f...
by Yves
Tue Feb 13, 2018 3:07 pm
Forum: I/O Extender
Topic: 5 Vref
Replies: 16
Views: 8419

Re: 5 Vref

Ok, this is not as simple as I hoped apparently. I use a V3.57 board, so it's a no-go as far as taking off parts and mounting others. Any ideas what stuff like a hall sensor, map, iat, clt, iox etc use in terms of current ? My guess is that with everything I'm currently running I might be close to ....
by Yves
Tue Feb 13, 2018 3:59 am
Forum: I/O Extender
Topic: 5 Vref
Replies: 16
Views: 8419

5 Vref

I learned that MS has a current limit on the 5 Vref. Can you make an additional 5 Vref circuit to supply the 5V to additional sensors ? Any problems with incompatibility when you do this ?
by Yves
Sat May 06, 2017 2:55 pm
Forum: I/O Extender
Topic: oil temp sensor via can not reading correct
Replies: 0
Views: 1232

oil temp sensor via can not reading correct

I have an GM coolant temperature sensor that I use as an oil temp sensor. This work fine until recently. It shows erratic behavior even at start up. The way it behaves has lots of things in common with the WB sensor that are also connected through the IOX. Like when it starts up, it shows a certain ...
by Yves
Mon Sep 05, 2016 4:18 am
Forum: I/O Extender
Topic: Stable MS3 firmware ?
Replies: 1
Views: 1006

Stable MS3 firmware ?

I currently run teh 1.4.1 beta 2 firmware as this was what seemed to be the most stable one.

Are any of the newer ms3 firmware versions stable yet ?

PS : had some issues before and don't want to run into them again.

Thanks
by Yves
Sun Jul 03, 2016 6:54 am
Forum: I/O Extender
Topic: Logging a GM Frequency MAF on IOx
Replies: 39
Views: 20584

Re: Logging a GM Frequency MAF on IOx

Is there a way that the VR 1 input can be smoothed ? The signal is rather jagged and on maf 1 I managed to reduce this by using the lag factor in TS (albeit very low)
by Yves
Sat May 07, 2016 1:17 pm
Forum: I/O Extender
Topic: comm issues
Replies: 29
Views: 16563

Re: comm issues

OK, I will send the unit out to you. It's of not much use to me like this anyway.
Do you still have my email ? Can you send me the address and such to which I can send it.

PS : I will send it will all of the wiring attached.
by Yves
Sat May 07, 2016 12:51 pm
Forum: I/O Extender
Topic: comm issues
Replies: 29
Views: 16563

Re: comm issues

OK, I tried it and the portscanner doesn't see anything but the ms3
by Yves
Sat May 07, 2016 12:33 pm
Forum: I/O Extender
Topic: comm issues
Replies: 29
Views: 16563

Re: comm issues

hm, a question, if the port scanner cannot see it now, doesn't that already mean a hardware problem ?

Jean, which exactly are the bootloader pins ? I know that on the JP4 there is one with 3 pins with boot scribed next to it. Do I connect this third one with the one next to it ?

Thanks
by Yves
Sat May 07, 2016 12:16 pm
Forum: I/O Extender
Topic: comm issues
Replies: 29
Views: 16563

Re: comm issues

Jean, Before I go ahead and put a bootloader on it : I've installed the 1.3.4 firmware as well and it gives the same problem. Also the portscanner finds the MS3 but not the iox. I've opened up both cases and measured from the connections behind the db37 on both boards with the cable attached. I have...
by Yves
Sat May 07, 2016 5:06 am
Forum: I/O Extender
Topic: comm issues
Replies: 29
Views: 16563

Re: comm issues

I just tried the 1.5alpha4 firmware, but the same thing. Still some protocol error that it is reporting (btw error bits was 32768)

Is there anyway to check if the iox is dead ?
by Yves
Sat May 07, 2016 3:35 am
Forum: I/O Extender
Topic: comm issues
Replies: 29
Views: 16563

Re: comm issues

Jean,

I checked continuity from both the DB37 connectors and wiggled them. I cannot find anything wrong there.

I cannot understand that the MS guys cannot get the CAN communication anymore stable than this ? This is very frustrating. Yesterday it was working fine, now it's not...
by Yves
Fri May 06, 2016 6:33 pm
Forum: I/O Extender
Topic: comm issues
Replies: 29
Views: 16563

Re: comm issues

If you've just been driving around the block, you're right that is should not be the issue. Have you checked the CAN wires? Make sure you have continuity from the CAN header on the MS board to the CAN header on the IOx board and that this is the case even if you wiggle the cable. It is easy to have...
by Yves
Fri May 06, 2016 6:12 pm
Forum: I/O Extender
Topic: comm issues
Replies: 29
Views: 16563

Re: comm issues

Well I do not consider driving around the block a 'harsh' environment. I measured volts and on the proto area I'm getting 12.20 V and 5.05V, so it must be getting current. I can't understand why it would work yesterday and all of a sudden not anymore. I did work with TS, but mainly on some fuel and ...