Search found 12 matches

by Woznaldo
Sun Aug 02, 2020 8:04 am
Forum: I/O Extender
Topic: I/Ox for additional data logging on a Race Car
Replies: 2
Views: 1162

Re: I/Ox for additional data logging on a Race Car

Hi Jean, Thanks for the reply. I’ll send you a PM.
by Woznaldo
Wed Jul 22, 2020 8:40 am
Forum: 4-Channel Driver
Topic: No spark on number 3?
Replies: 6
Views: 2200

Re: No spark on number 3?

Thanks Jean.
by Woznaldo
Mon Jul 20, 2020 8:00 pm
Forum: I/O Extender
Topic: I/Ox for additional data logging on a Race Car
Replies: 2
Views: 1162

I/Ox for additional data logging on a Race Car

Hi All, firstly can I say that people like Jean are why I love the car community. Developing cool things to enable better performance and driveability! On to the question. I want to add some data logging features to my R5 GT Turbo race car (4 Cyl OHV turbo FWD hatchback). I'm running MS2-extra and a...
by Woznaldo
Sun Jul 19, 2020 2:05 am
Forum: 4-Channel Driver
Topic: No spark on number 3?
Replies: 6
Views: 2200

Re: No spark on number 3?

I got everything tested sometime ago, but have not yet fitted back to the car as it's undergoing some suspension mods. I dug everything out as my LS2 coils have arrived and I wanted to make sure all was well. In doing this I ended up being more confused as I'd forgotten what I'd done so had to searc...
by Woznaldo
Sat Jul 20, 2019 7:09 pm
Forum: 4-Channel Driver
Topic: No spark on number 3?
Replies: 6
Views: 2200

Re: No spark on number 3?

Thanks Jean, I’ll clean everything up and get a good grind connection with the Jimstim and run it again.
by Woznaldo
Tue Jul 16, 2019 10:26 am
Forum: 4-Channel Driver
Topic: No spark on number 3?
Replies: 6
Views: 2200

Re: No spark on number 3?

I should also add that my 4 Channel board is setup for logic spark and that ground pin and pad are jumpered.
by Woznaldo
Tue Jul 16, 2019 8:42 am
Forum: 4-Channel Driver
Topic: No spark on number 3?
Replies: 6
Views: 2200

No spark on number 3?

Ok, so I’ve finally got my Dual VR Conditioner up and running on my MS2 V2.2 together with my 4 channel board. When connected to my Jimstim all the injectors fire beautifully (through the IGN LEDS) and Spark A, B and D all seem to be firing nicely (through the IAC LEDs, two at a time). However, when...
by Woznaldo
Tue Jul 16, 2019 3:38 am
Forum: Dual VR
Topic: Dual VR V2.1
Replies: 88
Views: 78522

Re: Dual VR V2.1

Thanks Jean, I checked the schematic, but was still a little unsure. I’ve connected directly to U1 pin 11 on the underside of the board. I’ll throw it on my Jimstim later and check that all is well. I’ll have to check how to connect the 2nd trigger, but happy with using the IGN leds for injectors an...
by Woznaldo
Mon Jul 15, 2019 10:56 am
Forum: Dual VR
Topic: Dual VR V2.1
Replies: 88
Views: 78522

Re: Dual VR V2.1

Hopefully one final question. My V2.2 board previously ran EDIS, most of the mods were removed, but a jumper between the bottom of R10 and the banded side of D9 still remains. There is also the 1K resistor in place of D8. Does any of this need to be removed for either the Dual VR Conditioner of the ...
by Woznaldo
Sat Jul 13, 2019 5:32 pm
Forum: Dual VR
Topic: Dual VR V2.1
Replies: 88
Views: 78522

Re: Dual VR V2.1

Ah, yes. That makes sense. Thanks.
by Woznaldo
Thu Jul 11, 2019 7:53 am
Forum: Introduce yourself
Topic: Been an MSextra user for a while, but doing some mods.
Replies: 1
Views: 2129

Been an MSextra user for a while, but doing some mods.

Hi All, recently been integrating some of Jean’s fantastic products to gain full sequential injection and ignition. Going to be putting this on my Renault 5 GT Turbo track car.
by Woznaldo
Thu Jul 11, 2019 7:48 am
Forum: Dual VR
Topic: Dual VR V2.1
Replies: 88
Views: 78522

Re: Dual VR V2.1

Thanks Hi All, can I use the + side of C21 on my V2.2 board for the +5v supply? Or will the L2 effect it?