JimStim & JimStimX

http://jbperf.com/JimStim/index.html

JimStim & JimStimX

Postby Team DNR » Wed Nov 27, 2013 1:40 pm

Total newbie here. Have a fresh MS3 with expansion card, the JimStim and JimStimX - all from DIYAutotune. I've used MSPNP and DIYPNP on my cars (All MX5's) previously. This is my first MS3 and Stim builds.

Seems this issue comes up frequently, but I can't find a resolution that fits my case. No rpm on TS.
Setup is for US Spec 1.6. DIP set for Miata 4G63. Primary Tach and 5V pullup both jumpered. 5V from Pin 26 on JimStim to 5V pin on JimStimX. The DIP on the JimStimX are all on Off.
Have AFR, Manifold air temp, coolant temp, TPS and O2 on the TS screen.
No lights at all on the JimStimX.
Is there a sticky on how to use the Stim's? Excellent info on how to build the things, but I can't find anything on how to actually use them.

Henry
Team DNR
 
Posts: 1
Joined: Wed Nov 27, 2013 1:22 pm

Re: JimStim & JimStimX

Postby jbelanger » Wed Nov 27, 2013 2:01 pm

You have information on how to configure the JimStim here: http://www.jbperf.com/JimStim/JimStim_v ... Setup.html.

But if you mean information on what's needed to test features on your MS3, no there is nothing about it on the site or forum. This is information specific to each firmware so it would have to be done for each new release and this should be on the msextra site which does have a placeholder for it (http://www.msextra.com/doc/index.html#stim) but there's not much there yet.

Finally, the JimStimX is not a jbperf product so I have absolutely no information on it. You will need to contact DIYAutotune or James Murray (jsmcortina on the msextra forum) for it.

Jean

p.s. I moved this to the JimStim section.
Image
jbelanger
 
Posts: 3633
Joined: Sat Oct 03, 2009 12:24 pm
Location: Quebec, Canada


Return to JimStim

Who is online

Users browsing this forum: No registered users and 3 guests

cron