No RPM Sync with Tuner Studio and JimStim *SOLVED*

http://jbperf.com/JimStim/index.html

No RPM Sync with Tuner Studio and JimStim *SOLVED*

Postby merlewagner » Wed Mar 11, 2015 9:13 am

I have been slogging through the configuration of the MS3X I just built. Testing with the JimStim and I keep getting the No RPM Sync. Ready light is on and the diag composite logger shows both the cam and crank signal as present.

Setup has wheel as LS1 (3 and 6 enabled). Using 5V pullups on JimStim, no pullups enabled on MS3X/V3.0. Set to square wave.

Could this error have anything to do with the wheel data?

Confusion reigns....

Merle

UPDATE:
Finally changed wheel to 60-2 and changed MS3X Trigger wheel arrangement setting to Dual wheel with missing tooth. The MS3X unit now happily talks to the Stim board. Also found out the firmware for the Stim board has now been upgraded to V2.0.4. You need to order a new chip to get the upgrade.

Merle
merlewagner
 
Posts: 3
Joined: Fri Mar 06, 2015 1:20 pm

Return to JimStim

Who is online

Users browsing this forum: No registered users and 3 guests