JimStim V2.0 setup for optispark LT1

http://jbperf.com/JimStim/index.html

JimStim V2.0 setup for optispark LT1

Postby mmason3122 » Mon Nov 14, 2016 4:47 pm

Hi,

I just completed the building of the MS3 ECU and the JimStim V2.0 wheel simulator and need help with configuration of the JimStim to emulate a 1997 LT1 motor.

I believe that the dip switch settings to replicate the optispark is the same as the Mitsubishi 360 tooth CAS (8 cyl).

After that I am unsure what else is needs to be done tot he JimStim to replicate the remaining signals.

Reading the instructions for the JimStim v2.0 I see the following:

"If a secondary tach signal is needed, it has to be connected with a jumper wire from the 2nd trigger header pin to the appropriate pin on the header in the middle of the board (depends on how the 2nd trigger has been wired on the MS board)."

For the setup I am creating to replicate optispark signal, what do I connect the 2nd trigger pin to?


Thank you,
mmason3122
 
Posts: 2
Joined: Mon Nov 14, 2016 4:42 pm

Re: JimStim V2.0 setup for optispark LT1

Postby jbelanger » Tue Nov 15, 2016 5:18 pm

I'm sorry but I'm not familiar with all the different wheel mode patterns and how the MS3 uses them. I'm also not in a position at this time to do the search on this specific application.

You're probably best to post on the msextra forum because you'll have a lot more traffic of people familiar with your setup than here.

Jean
Image
jbelanger
 
Posts: 3633
Joined: Sat Oct 03, 2009 12:24 pm
Location: Quebec, Canada

Re: JimStim V2.0 setup for optispark LT1

Postby mmason3122 » Thu Nov 17, 2016 2:13 am

Thanks for the input
This this is my first effort with modifying a modern eco controlled motor

I
mmason3122
 
Posts: 2
Joined: Mon Nov 14, 2016 4:42 pm


Return to JimStim

Who is online

Users browsing this forum: No registered users and 2 guests