jimstim power LED

http://jbperf.com/JimStim/index.html

jimstim power LED

Postby jrods2 » Fri Mar 24, 2017 6:27 pm

Need to pick ur brain brother.
I got your JS v2.0.3
using DIY power supply
When I first turn it on the power led & the inl 1 & inj 2 & fuel pump led comes on nice and bright then the power led goes dim then then the INJ leds go out followed by the fuel pump led. If I turn it off & back on again it does the same thing . I get about .7 voltage drop out of the switch, 12.77 v going in.
I get 12 v on the 3 pins just below the C1. I get 3.3 volts from the pin beside the fuel pump led. Can you point me in the right direction?
building ms2 & jimstim for my use. 66 ford galaxie 390 cid Paxton super charger @ 20 psi
jrods2
 
Posts: 19
Joined: Sun Nov 09, 2014 2:35 pm
Location: palmdale ca

Re: jimstim power LED

Postby jrods2 » Sat Mar 25, 2017 1:06 pm

no one got any thoughts about this?
Any input could possibly be of help.
building ms2 & jimstim for my use. 66 ford galaxie 390 cid Paxton super charger @ 20 psi
jrods2
 
Posts: 19
Joined: Sun Nov 09, 2014 2:35 pm
Location: palmdale ca

Re: jimstim power LED

Postby jrods2 » Sun Mar 26, 2017 12:33 pm

jrods2 wrote:no one got any thoughts about this?
Any input could possibly be of help.

I'll give it a couple more days
building ms2 & jimstim for my use. 66 ford galaxie 390 cid Paxton super charger @ 20 psi
jrods2
 
Posts: 19
Joined: Sun Nov 09, 2014 2:35 pm
Location: palmdale ca


Return to JimStim

Who is online

Users browsing this forum: No registered users and 3 guests

cron