Wiring the Dual VR on a Lexus V8?

http://jbperf.com/dual_VR/index.html

Wiring the Dual VR on a Lexus V8?

Postby phoenix3d » Wed Dec 28, 2011 11:26 am

Hi Jean....

This is my first post here....

I must say Koodo's to You... Brilliant stuff!!

My question is as follows.

How would I go about wiring up a Dual VR board of yours on a Lexus V8..

It has the Following..

1 x 12 tooth wheel with VR on the Crank....
1 x 1 tooth wheel with VR on CAM 1
1 x 1 tooth wheel with VR on CAM 2

So effectively Crank and 2x Cam homes

I have already tried connecting the 2 cam homes to 1 input and the crank to the other input...

on the Bench it seems fine (PS MS1 with HR10g firmware)...

But in the car... Jeesh!!! Timing all over the place???? :o :shock:

I reverted back to my LM1815 cct.... No Problem start on first swing with Same setup crank in 1 input - 2 cams in 1 input....? :?

Any suggestions, comments or Wake up calls!!!

Cheers and Brilliant work.... Keep it up for us Dummies down here!!!!

Gordon.
phoenix3d
 
Posts: 2
Joined: Wed Dec 28, 2011 11:16 am

Re: Wiring the Dual VR on a Lexus V8?

Postby jbelanger » Wed Dec 28, 2011 1:32 pm

Do you need to use both cam signals? What happens if you only use one? Or is that a dual dizzy setup?

The dual VR V2.0 board has a chip that is a lot more sensitive than the LM1815. So if there is some noise from using the 2 VR sensors, it could be a problem. The chip should reject the noise but that depends on the pattern. It also depends on how you connected the sensors. Do you have VR+ and VR- connect to the board? Or do you have some other setup and if so, what is it?

The correct way to connect 2 sensors to get a single output would be to have 2 VR conditioner circuits with one sensor each and connect the outputs of the conditioners together. That would be a much more robust solution but I understand that's not a very practical solution in your case.

Jean
Image
jbelanger
 
Posts: 3633
Joined: Sat Oct 03, 2009 12:24 pm
Location: Quebec, Canada

Re: Wiring the Dual VR on a Lexus V8?

Postby phoenix3d » Thu Dec 29, 2011 4:29 am

Hi Jean...

Awesome for the SuperFast response!!!

Yep it is a Dual Dizzy setup.....

I have it setup as follows.

Crank VR+ -> Dual VR 1 - VR+
" VR- -> " " " - VR-
---------------------------------
Cam1 VR+ -> Dual VR 2 - VR+
" VR- -> " " " - VR-

Cam2 VR+ -> Dual VR 2 - VR+
" " -> " " - VR-

I haven't added anything in line & have not tried the shunt resistor yet.. waiting for Places to open again to get some spares..

Strange is that on the Bench (using a 7MGTE Dizzy - Same setup 1Crank and 2 cam VR pickups) it works as it should. Stick it in the car ..... :-( Not happy.

Unfortunately I don't have any fancy equipment like Oscilloscopes and stuff so can't check anything Directly....

Any Suggestions Would be appreciated....

Ah Damn I just checked something.........

I had the Crank VR+ - Dual VR 1 - VR+
" VR- - " " - VR-

Cam1 VR+ - Dual VR 2 - VR+
Cam2 VR+ - Dual VR 2 - VR+

and this was stupid I didn't check.....

Cam1 & Cam2 VR- - Dual VR 1 - VR-

Nothing connected to VR2- so it must have thought it Was Hall Setup on VR2.
I don't think that is correct? DuuH!!!!

Will Have another Go as soon as I can Get to the Motor again in the New year.......... Damn I am stupid!!!!

Sorry Jean...... For wasting your Time....

I Will let you know what happens as soon as I fix my finger problems...... Dof!!!!

Cheers
Gordon... ;-)
phoenix3d
 
Posts: 2
Joined: Wed Dec 28, 2011 11:16 am


Return to Dual VR

Who is online

Users browsing this forum: No registered users and 1 guest

cron